• Slide 1

انجمن تخصصی پهپاد رها

اولین انجمن گفتگوی تخصصی پرنده های بدون سرنشین

moreba
moreba
آفلاین
0
سلام

یه مشکلی اخبرا پیش اومده که با تغییر مود از manual به auto تراتل صفر می شه و موتور رو خاموش می کنه ولی پایداری و حفظ مسیر رو داره . همچنین موقع failsafe هم موتور رو روشن نمی کنه . کلا فقط دستی موتور روشن میشه. مشکل از کجاست ؟

پاسخ پذیرفته شده

moreba
moreba
آفلاین
سه شنبه, 14 مارس 2017 - #permalink
2
مشکل حل شد
یکی از پارامتر ها بود که جی پی اس دوم رو تعریف می کرد وللی ما یه دونه داشتیم .

اگر تیک همه موارد موقع آرم کردن بخورد این مشکل پیش نمی آید
پاسخ به درستی کمینه شد نمایش
پاسخ ها (5)
  • پاسخ پذیرفته شده

    شنبه, 11 مارس 2017 - #permalink
    0
    به نظر میرسه توی یکی از فیل سیف های اتوپایلوت قرار داره

    میتونید یه عکس بذارید
    پاسخ به درستی کمینه شد نمایش
  • پاسخ پذیرفته شده

    moreba
    moreba
    آفلاین
    شنبه, 11 مارس 2017 - #permalink
    0
    علامت failsafe نمی یاد همینجوری. اگه مثلا failsafe رادیو هم فعال شه rtl شه باید موتور روشن شه درسته؟ از کدوم قسمت نرم افزار عکس بگیرم
    تشکر ها
    پاسخ به درستی کمینه شد نمایش
  • پاسخ پذیرفته شده

    یکشنبه, 12 مارس 2017 - #permalink
    0
    نه مثلا اگر فیل سیف باتری باشه که فک کنه زیر ولتاژ مینیمم هست تراتل رو قطع میکنه
    یا اگر لانچ نکرده باشید و در حال ستاپ زمینی باشید برای ایمنی موتور در حالت مینیمم قرار میگیره و...
    عکس از ستاپ سخت افزاری و نرم افزاری تون
    تشکر ها
    پاسخ به درستی کمینه شد نمایش
  • پاسخ پذیرفته شده

    moreba
    moreba
    آفلاین
    یکشنبه, 12 مارس 2017 - #permalink
    0
    اگه رادیو قطع میشد قبلا موتور روشن می شد بلافاصله .
    پیوست ها:
    تشکر ها
    پاسخ به درستی کمینه شد نمایش
  • پاسخ پذیرفته شده

    سه شنبه, 14 مارس 2017 - #permalink
    0
    مطمئن هستین که تراتل برعکس نیست؟(ابتدای نمودار ماکزیمم هست!؟)
    میتونه از ارتفاع پروازی هم باشه اگه درست تنظیم نشده باشه مشکل ساز میشه
    تشکر ها
    پاسخ به درستی کمینه شد نمایش
پاسخ شما

 

تمام حقوق برای شرکت رهنوردان هلیای آسمان محفوظ است
Copyright © 2015 RAHA